Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Suite à un problème sur notre serveur une intervention a été planifiée ce  matin. La coupure, qui ne devait pas exéder 5 mn, a duré plus longtemps que prévu. L'intervention consistait à l'augmentation de l'espace disque (GeoRezo prend un peu plus de place en viellissant). Malheureusement, le serveur se faisant vieux, quelques soucis ont eu lieu.

Nous avons procédé à un gros nettoyage d'automne : augmentation de l'espace disque, mise à jour des certificats SSL pour l'utilisation des  urls en https, upgrade d'Apache et autres outils nécessaire au bon fonctionnement.

Notre volonté à long terme est de consolider la plateforme GeoRezo et nous accueillons toutes personnes intéressées pour nous aider (technologies utilisées : drupal, docker, MySQL, git, etc.) Si vous désirez contribuer à un projet dynamique et apprendre de nouvelles choses, contactez nous !

L'équipe GeoRezo

#1 mer. 03 août 2016 15:51

adamou rabi
Membre
Date d'inscription: 5 nov. 2015
Messages: 4

Installation nouvelle version lizmap

Bonjour,
Je travaille avec la version de lizmap 2.10.0. Afin de bénéficier des nouvelles fonctionnalités ajoutées dans la version nouvellement sortie (3.0.1), utile pour notre projet, nous avons décidé de nous procurer de cette version. Par contre j'ai du mal à l'installer et je souhaiterais savoir si quelqu'un a réussi à l'installer .

l'erreur que j'ai rencontrée se trouve au niveau du test
8. Testez si LizMap est bien installé en ouvrant dans le navigateur l’adresse : http://localhost/lizmap/lizmap-web-client-2.10.0/lizmap/www
donc j'ai remplacer l'ancienne version par la nouvelle dans l'adresse pour avoir ceci: http://localhost/lizmap/lizmap-web-client-3.0.1/lizmap/www.

j'ai des messages d'erreurs suivants:

Warning: require(__DIR__/../lib/jelix/init.php) [function.require]: failed to open stream: No such file or directory in C:\OSGeo4W\apache\htdocs\lizmap\lizmap-web-client-3.0.0\lizmap\application.init.php on line 12

Fatal error: require() [function.require]: Failed opening required '__DIR__/../lib/jelix/init.php' (include_path='.;C:\OSGeo4W\Apache\php\PEAR') in C:\OSGeo4W\apache\htdocs\lizmap\lizmap-web-client-3.0.0\lizmap\application.init.php on line 12


J'espère avoir été comprise.
Je vous remercie de vos réponses.

Hors ligne

 

#2 ven. 17 février 2017 11:18

Cec_78
Membre
Lieu: Fontenay-le-Fleury (78)
Date d'inscription: 10 févr. 2013
Messages: 56

Re: Installation nouvelle version lizmap

Bonjour,

Je rencontre actuellement le même problème que vous, avec la version 3.0.11.
Je viens de poster une nouvelle discussion à ce sujet.
Avez-vous trouvé la solution?

Cordialement.

Cécile.

Hors ligne

 

#3 ven. 17 février 2017 18:47

ThomasL
Membre
Lieu: Paris
Date d'inscription: 16 avril 2007
Messages: 122

Re: Installation nouvelle version lizmap

Bonjour,
Je vais sûrement récupérer un procédure d'install de cette nouvelle version. Je vous tiens informés.
Thomas

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |