Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Responsables de formations en géomatique,

merci d'actualiser vos données sur GeoFormations

#1 ven. 17 février 2017 17:50

Ruditapes
Membre
Date d'inscription: 19 déc. 2016
Messages: 3

QGIS 2.14/2.18: Ecran bleu

Bonjour,
J'ai un petit problème qui n'est peut être pas lié à Qgis mais comme il n'apparait que lorsque Qgis est ouvert, je me permets de poser la question ici.
Le problème est que lorsque je bosse sur Qgis, notamment lorsque j'ai plusieurs couches lourdes d'ouvertes, l'ordi se coupe et j'obtiens cet écran bleu :
http://img11.hostingpics.net/thumbs/mini_356262IMG3158.jpg

S'agit-il un problème lié à mon ordi qui commence à se faire vieux (Asus acheté en 2010, avec Windows 7) ? Un problème de mémoire peut-être ?
Cela apparaît avec la version 2.14. Je viens de mettre la 2.18 (téléchargement en32 bits puis 64 bits), et ça me fait la même chose.
Difficile de travailler dans ces conditions...

Qui pourrait m'aider ?
Merci, Ruditapes

Hors ligne

 

#2 sam. 18 février 2017 09:11

atilio
Membre
Date d'inscription: 17 janv. 2006
Messages: 56

Re: QGIS 2.14/2.18: Ecran bleu

Ce problème ne vient pas de QGis. Vous avez un souci système sur votre poste.Cela peut venir d'un logiciel installé récemment ou du matériel, en particulier si vos barrettes mémoire ont des plages erronées.
En tout cas, ce n'est pas sur ce forum que vous aurez la solution. Essayez les tests de mémoire (au démarrage de votre ordi) et recherchez sur internet "écran bleu"
Bon courage

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |