Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

GeoRezo est partenaire média de la Conférence Francophone SIG 2017 organisée par ESRI.

Les bénévoles de l'association seront présents les 11 et 12 Octobre aux Docks de Paris.

Le programme est riche, mais vous trouverez bien un  moment pour venir faire une pause au stand GeoRezo, et rencontrer les animateurs du portail francophone de la géomatique.

Nous serons à votre écoute pour partager avec vous notre passion pour l’animation du portail GeoRezo.

L'équipe GeoRezo

#1 jeu. 13 juillet 2017 14:35

Romvallah
Membre
Lieu: Déville Lès Rouen
Date d'inscription: 30 mars 2012
Messages: 55

QGIS 2.18.10: Modeleur graphique + v.net.iso _ GRASS

Bonjour à toutes et tous
j'invoque la clairvoyance des géoréziennes et géoréziens,
je tente depuis le début de la semaine grâce au modeleur graphique d'automatiser un certain nombre de tâches et je bute sur celle-ci je n'arrive pas via le modeleur graphique à lancer des traitements issu de grass, notamment v.net.iso.
L'outil se lance finit son traitement mais ne me crée aucune nouvelle couche.
En effet j'ai fait des tests sur les buffers, intersection (géotraitements qgis) pas de souci par contre dès que ça touche grass niet.
Alors j'ai décidé de lancer grass pour voir si j'avais oublié quelquechose et là: ==>
https://drive.google.com/open?id=0B2ZbH … 3FqU0dOU2M

Du coup je me suis dis "WHAT!!" puis après je me suis souvenu que 2 semaines auparavant ça marchait.
J'ai réinstallé grass, qgis via l'installateur OSGeo4w rien n'y fait je ne peux pas avoir accès à là 7.2.1 .

Alors je me suis déporté sur la version 6.4.3 de la 2.14 valmiera mais l’outil v.net.iso n'y est pas du coup qu'est que je fais , j'ai bien essayé de voir si un fichier .dll me manquait mais pas de manque apparemment.

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |