Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Suite à un problème sur notre serveur une intervention a été planifiée ce  matin. La coupure, qui ne devait pas exéder 5 mn, a duré plus longtemps que prévu. L'intervention consistait à l'augmentation de l'espace disque (GeoRezo prend un peu plus de place en viellissant). Malheureusement, le serveur se faisant vieux, quelques soucis ont eu lieu.

Nous avons procédé à un gros nettoyage d'automne : augmentation de l'espace disque, mise à jour des certificats SSL pour l'utilisation des  urls en https, upgrade d'Apache et autres outils nécessaire au bon fonctionnement.

Notre volonté à long terme est de consolider la plateforme GeoRezo et nous accueillons toutes personnes intéressées pour nous aider (technologies utilisées : drupal, docker, MySQL, git, etc.) Si vous désirez contribuer à un projet dynamique et apprendre de nouvelles choses, contactez nous !

L'équipe GeoRezo

#1 ven. 11 août 2017 16:29

JonathanM
Membre
Date d'inscription: 11 août 2017
Messages: 1

[GEOSERVER] Récuperer flux WMS/WFS de GEOPORTAIl

Bonjour à tous,

Je suis débutant sur Géoserver 2.11.1.
J'arrive a récupérer du SHP ou des données de ma table PostGis pour les afficher dans Leaflet.

Cependant lorsque j'essais de récupérer un flux "externe" comme ceux de géoportail(IGN) cela ne fonctionne pas.
Lorsque je crée l'entrepôt de donnée en renseignant le nom, la description ainsi que l'URL des Capacité je tombe sur l'erreur suivante lors de la validation:
"Error creating data store, check the parameters. Error message: Connection refused: connect"

Selon moi cela peut venir de :

- L'URL d'acces qui n'est pas correcte ?  (http://wxs.ign.fr/CLE/geoportail/wfs?SE … pabilities)

- Le port de mon geoserver qui bloque pour intérargir ? je l'ai mis sur le port 8081 car le 8080 est occupé par tomcat

- Un problème de proxy ? Qui bloquerais le flux ?

Car j'ai testé cette URL dans Qgis et cela retourne bien des données !

Un peu d'aide serait la bienvenue, je vous remercie d'avance, Cordialement.

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |