Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Si vous lisez ce message, cela signifie que vous êtes sur le nouveau serveur de GeoRezo.

Toutefois, suite à la migration, des anomalies voire des régressions existent et seront corrigées progressivement.

Merci de votre patience.

#1 Fri 09 March 2018 17:59

olivierlf
Membre
Date d'inscription: 9 Mar 2018
Messages: 1

Qfield: bug photo

Bonjour,

Je suis actuellement en stage. J'ai pour but de débuger Qfield pour ce qui est de la prise de la photo. Lorsqu'on prend une photo via Qfield, l'application se ferme. J'ai fait le tour des forums notamment sur github pour trouver des solutions à ce problème mais sans grande avancée, mise à part sur ce forum : https://github.com/opengisch/QField/pull/221. Cependant, ce n'est pas encore totalement optimisé.
Avez-vous eu des retours récents de ce bug ? (j'ai déjà contacté un des programmateurs de l'application qui cherche également des solutions pour ce problème)
Merci par avance.

Cordialement, Olivier

Hors ligne

 

#2 Fri 13 April 2018 13:09

yopyop25
Membre
Lieu: besançon
Date d'inscription: 2 Jun 2008
Messages: 134

Re: Qfield: bug photo

Bonjour, le bug avec les photos semble résolu. En tout cas, c'est le cas pour mon smartphone oneplus one. Qfield 0.10.12 os lineageos 15.1 (Android 8.1). Attention, il faut utiliser l'outil photo inclus dans Qfield, car si on coche dans les paramètres 'use native camera' ça plante...

Yohan

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |