Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce



#AGAURAGEO

1ère Biennale de l'Information Géographique
Lyon - 17 décembre 2019

http://agaurageo.fr/

#1 Fri 11 October 2019 18:07

Mosoa
Membre
Date d'inscription: 26 Sep 2019
Messages: 3

QGIS: Impossible de charger l'extension 'saga-7.3.0_x64'

Bonjour,

Je n'arrive pas à installer le plugin Saga sur Qgis.
J'ai installé le logiciel Saga, et j'ai accès à la boite à outils avec les commandes de Saga mais aucune ne marchent (lors de l'exécution, le chargement des couches échoue). Je soupçonne que c'est car j'ai besoin du plugin, mais je n'arrive pas à l'installer. Voici le message d'erreur :

Impossible de charger l'extension 'saga-7.3.0_x64'

ModuleNotFoundError: No module named 'saga-7'
Traceback (most recent call last):
  File "C:/PROGRA~1/QGIS3~1.6/apps/qgis/./python\qgis\utils.py", line 309, in loadPlugin
    __import__(packageName)
  File "C:/PROGRA~1/QGIS3~1.6/apps/qgis/./python\qgis\utils.py", line 672, in _import
    mod = _builtin_import(name, globals, locals, fromlist, level)
ModuleNotFoundError: No module named 'saga-7'

Quelqu'un a-t-il une idée de la solution ?

A bientôt !

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |