Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

L'équipe GeoRezo vous présente son bilan de l'année 2019.

Vous y trouverez quelques statistiques, des explications sur les évènements marquants de l'année, et nos projets à court terme.

#1 Thu 13 February 2020 08:05

jemmal
Membre
Date d'inscription: 18 Nov 2018
Messages: 1

QGIS/r.sim.water: Probl calcul volume de ruissellement

Bonjour à toutes et à tous,

Je me permets de solliciter la communauté GeoRezo car voilà plusieurs jours que je me trouve confronté à un problème avec l'outil r.sim.water sans parvenir à le résoudre !

Pour finaliser une analyse hydro je cherche à estimer et modéliser les volumes de ruissellement sur ma zone d'étude. Pour cela je souhaite utiliser l'outil r.sim.water sur QGIS.

Les couches d'entrée que je souhaite utiliser dans r.sim.water (voir photo ci-dessous) sont les suivantes :

MNE (raster)
X-derivatives map (Orientation Est-Ouest) (raster)
Y-derivatives map (Orientation Nord-Sud) (raster)
Precipitations (valeur unique)
Couche avec coefficient d'infiltration (raster)
Couche avec coefficient de Manning (raster)
Couche de perméabilité (raster)


https://www.zupimages.net/up/20/07/bpy9.png

Une fois l'outil lancé, r.sim.water semble faire le traitement puis fini par m'afficher un message d'erreur indiquant que mes couches en sortie n'ont pu être générées.

Message d'erreur:
https://zupimages.net/up/20/07/ua26.png

Est ce que l'un ou l'une d'entre vous aurait une idée de ce qu'il cloche ici ?! :'(

En vous remerciant par avance !

Bonne journée, Romain

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |