Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
banniere

Le portail francophone de la géomatique


Toujours pas inscrit ? Mot de passe oublié ?
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

#1 Mon 27 April 2015 14:04

yopyop25
Membre
Lieu: besançon
Date d'inscription: 2 Jun 2008
Messages: 135

QGIS 2.8: Plugin QuickOSM et caracteres accentues absents ?

Bonjour,

Avec le plugin QuickOSM de 3Liz https://github.com/3liz/QgisQuickOSMPlugin, j'arrive à charger (avec la requête rapide) les routes d'une commune, mais quand je veux étiqueter ces routes tous les accents disparaissent. Problème d'encodage donc.
J'ai tenté de changer l'encodage dans les propriétés de la couche/Général mais celà ne corrige rien (tenté avec system, UTF-8, iso-8859-15,latin9).
Le fichier issue de la requête rapide est un geojson et en l'ouvrant avec un logiciel de texte (scite dans mon cas), l'encodage n'est pas UTF-8, mais en le forçant je retrouve bien mes caractères accentués.
Est-il possible de forcer l'encodage en UTF-8 du geojson pour qu'il soit reconnu par Qgis ?

Yohan

Hors ligne

 

#2 Sun 03 May 2015 20:50

Gustry
Membre
Lieu: Besançon
Date d'inscription: 6 Mar 2013
Messages: 8

Re: QGIS 2.8: Plugin QuickOSM et caracteres accentues absents ?

Peux-tu vérifier que tu travailles bien avec la dernière version du plugin ?
Dans ton gestionnaire d'extension, cela doit être la 1.3.2

Hors ligne

 

#3 Mon 04 May 2015 10:35

yopyop25
Membre
Lieu: besançon
Date d'inscription: 2 Jun 2008
Messages: 135

Re: QGIS 2.8: Plugin QuickOSM et caracteres accentues absents ?

Bonjour,

J'ai bien la version 1.3.2 pourtant.
Je vais tenter une désinstallation réinstallation en attendant...

Même problème après desinstall/install...

Dernière modification par yopyop25 (Mon 04 May 2015 10:59)


Fichier(s) joint(s) :
Pour accéder aux fichiers vous devez vous inscrire.

Hors ligne

 

#4 Wed 07 April 2021 16:02

moinards
Membre
Date d'inscription: 23 Mar 2021
Messages: 2

Re: QGIS 2.8: Plugin QuickOSM et caracteres accentues absents ?

Je retombe sur ce post qui n'avait pas été résolu.

Il semble que les versions actuelles de QuickOSM ont corrigé ce bug, cependant en utilisant le modeleur graphique j'ai eu le même type de problèmes* en ouvrant le fichier OSM.
Je suis passé par le plugin "définir l'encodage de la couche" après l'avoir ouverte via "ouvrir les sous-couches d'un fichier OSM".
Si jamais ça peut servir à quelqu'un...

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |