Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Suite à un problème sur notre serveur une intervention a été planifiée ce  matin. La coupure, qui ne devait pas exéder 5 mn, a duré plus longtemps que prévu. L'intervention consistait à l'augmentation de l'espace disque (GeoRezo prend un peu plus de place en viellissant). Malheureusement, le serveur se faisant vieux, quelques soucis ont eu lieu.

Nous avons procédé à un gros nettoyage d'automne : augmentation de l'espace disque, mise à jour des certificats SSL pour l'utilisation des  urls en https, upgrade d'Apache et autres outils nécessaire au bon fonctionnement.

Notre volonté à long terme est de consolider la plateforme GeoRezo et nous accueillons toutes personnes intéressées pour nous aider (technologies utilisées : drupal, docker, MySQL, git, etc.) Si vous désirez contribuer à un projet dynamique et apprendre de nouvelles choses, contactez nous !

L'équipe GeoRezo

#1 mar. 26 avril 2016 10:31

jlavaure
Membre
Date d'inscription: 20 avril 2013
Messages: 71

Débutant sous GRASS : Affichage des vecteurs

Bonjour à tous,

Je souhaite me lancer à la découverte de GRASS GIS.
Je maîtrise déjà confortablement QGIS sauf la partie dev python.

J'ai suivis les tuto que l'ont trouvent facilement sur le web mais je me heurte à une problématique, certainement banale, mais que je n'arrive pas à résoudre.

J'ai crée sans difficulté une location dans un répertoire grassdata, puis un mapset.
Jusqu'ici tout va bien.
J'importe un shapefile via "Fichier/Importer des données vectorielles/ ... v.in.ogr ,  je choisis mon .shp et puis "Importer".
La boite de dialogue démontre que tout s'est bien construit. Mais là je n'ai pas mes polygones qui apparaissent dans la partie affichage. Malgré les zoom sur la carte, toujours rien.
Je tente g.region -p mais idem toujours rien ne s'affiche.

Si quelqu'un pouvait juste me permettre de résoudre ce petit pépin svp.

Merci d'avance à la communauté.

J.

Hors ligne

 

#2 jeu. 28 avril 2016 10:10

jlavaure
Membre
Date d'inscription: 20 avril 2013
Messages: 71

Re: Débutant sous GRASS : Affichage des vecteurs

Bonjour tout le monde,

Bon ba problème réglé. Il a suffit de télécharger la dernière version de GRASS et tout fonctionne.

Je vais pouvoir m'amuser et découvrir cette solution libre.

J.

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |