Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Si vous lisez ce message, cela signifie que vous etes sur le nouveau serveur de GeoRezo.

Toutefois, suite à la migration, des anomalies voire des regressions existent qui seront corrigées progressivement.

Merci de votre patience.

#1 Wed 22 March 2017 13:51

idesaintleger
Membre
Date d'inscription: 9 Mar 2017
Messages: 1

Geoconcept Sales&Marketing - problémes techniques édition des rapports

Bonjour,
je viens d'acquérir la solution géoconcept sales & marketing.
Je découvre cet outil mais j'ai beaucoup travaillé sur Asterop et un peu sur ESRI avant.
L'objectif est de produire des rapports sur des analyses de zones de chalandise.
Sur le papier c'est un super outil sauf que j'ai beaucoup de soucis techniques et très peu de réponses du support technique qui ne connait pas bien la partie "rapport". Ils transfèrent donc la demande mais il faut une à 2 semaines pour avoir un contact avec les "spécialistes" du rapport.
Et j'ai bien dit un "contact" pas une "solution".

j'ai créé des territoires pour 80 points de vente
retravaillé les zones
préparer un modèle de rapport
éditer un premier rapport
et là les ennuis ont commencés...

la zone a "disparu" de la liste de mes territoires. je croyais à une erreur de manipulation mais c'est arrivée une seconde fois.
je dois refaire tous les liens sur les cartes du rapport à chaque fois vers une autre zone
recréer la zone disparue
certaines cartes refusent obstinément de se remettre à jour, je dois supprimer et recréer la carte
aprés beaucoup d'efforts, quand je veux visualiser le nouveau rapport j'ai le message
"la référence objet n'est pas définie à une instance d'un objet"
et rien n'apparait en visualisation
la hot line m'a dit qu'ils ne connaissaient pas ce message d'erreur, qu'ils cherchaient et me rappelaient mais aucune nouvelle depuis.

Est ce qu'un utilisateur a déjà eu ce problème ?
Et auriez vous un autre fournisseur à me recommander ?
La solution Asterop est très bien pour la production automatisée de rapport mais ils sont chers.

Merci de votre retour, je suis un peu désespérée car j'ai des rapports à produire et pas envie de faire des copier/coller vers un ppt

Hors ligne

 

#2 Wed 22 March 2017 14:53

LaurentPichon
Membre
Lieu: Bagneux
Date d'inscription: 28 Nov 2012
Messages: 48

Re: Geoconcept Sales&Marketing - problémes techniques édition des rapports

Bonjour,

Je viens de faire un test rapide et tout marche bien chez moi: j'ai 96 territoires avec plusieurs analyses, j'ai fait un rapport basé sur un territoire (avec une carte et un tableau) et je l'ai généré pour 5 territoires d'un coup. Mes PDF sont bons, et mes territoires n'ont pas perdus leur contenu.

En revanche, je ne comprends pas trop le fait que vous "deviez refaire tous les liens sur les cartes du rapport à chaque fois vers une autre zone".
Vos cartes doivent être centrées sur l'objet de référence (ici votre territoire), pourquoi repasser sur chaque bloc carte (modifier l'objet de référence devrait suffire) ? De plus, cette opération n'est en règle générale pas utile (sauf si le territoire sur lequel vous vous basez n'est plus dans la carte): l'objet de référence ne sert qu'à la prévisualisation, les rapports sont ensuite générés autour des zones/objets choisis au moment de la génération.

Je n'ai jamais eu le message "la référence objet n'est pas définie à une instance d'un objet", mais peut être est-il du au fait que votre territoire de référence a été supprimé ...

Bonne fin de journée.

Dernière modification par LaurentPichon (Wed 22 March 2017 15:05)

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |