Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

#1 mar. 12 septembre 2017 17:27

Techriv
Membre
Date d'inscription: 12 sept. 2017
Messages: 1

QGIS: Probléme exportation image avec Mask

Bonjour à tous,

Étant novice sur QGIS je vais essayer d’être le plus clair possible,

Sur mon territoire géographique j'ai plusieurs bassins versants que je présente sous forme cartographique.

J'ai créé un mask pour chaque bassin versant (polygone inversé comme style avec une transparence de 30%). Puis chaque bassin à un composeur d'impression personnel ( j'ai essayé de réaliser un atlas mais tout les BV n'auront pas la même échelle du coup j'ai décidé de créer un composeur d'impression pour chaque BV avec une échelle différente)

Donc jusqu'à la pas de soucis particulier mais au moment de l'exportation ou de l'impression plusieurs problèmes:
- soit un message d'erreur
- soit une exportation ou une impression sans le mask
- soit un plantage

A noter que de temps en temps ça fonctionne et le mask est apparent.

Merci de m'aider, je suis preneur de tout retour d'expérience.

Cordialement, Jean B

Hors ligne

 

#2 mer. 13 septembre 2017 08:27

chanteclair
Membre
Lieu: Pau
Date d'inscription: 3 janv. 2007
Messages: 310

Re: QGIS: Probléme exportation image avec Mask

Bonjour,
Il est fort probable que cela soit dû à un niveau de résolution en sortie trop élevé.
Essayez de le diminuer.
Cordialement.

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |