Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

#1 lun. 13 novembre 2017 10:38

Joval
Membre
Date d'inscription: 13 avril 2015
Messages: 4

Erreur dans lancement script Arcpy.Dissolve.management

Bonjour,

Je me test à lancer mes fonctions via arcpy pour aller plus vite dans de nombreux dissolve et plus tard des summary stat à refaire plusieurs fois sur de nombreuses variables.

Bref, premier essai et évidement première erreur...
Mais je ne comprend pas vraiment ce qui cloche...
J'ai l'impression que c'est une erreur dans le lancement de l'outil Dissolve.

Merci d'avance pour l'aide

JV



>>> arcpy.Dissolve_management("SecteurStat1001_Qcytises","C:/Users/joromain/Documents/CREAT/3. RD/BW_logements/disque dur/BW_Logement.gdb/Qcytises_diss",["NUM_QUARTIER"],["Logements_occupés_par_leur_propriétaire",{"SUM"}],"SINGLE_PART")
Runtime error
Traceback (most recent call last):
  File "<string>", line 1, in <module>
  File "c:\program files (x86)\arcgis\desktop10.4\arcpy\arcpy\management.py", line 4329, in Dissolve
    raise e
RuntimeError: Object: Error in executing tool

Hors ligne

 

#2 lun. 13 novembre 2017 15:58

nitram
Membre
Lieu: Brest
Date d'inscription: 19 mai 2009
Messages: 939
Site web

Re: Erreur dans lancement script Arcpy.Dissolve.management

Bonjour,

De manière générale je dirais qu'il faut éviter les espaces et les accents dans les chemins d'accès aux données, noms de couches et champs attributaires.

Martin

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |