Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
banniere

Le portail francophone de la géomatique


Toujours pas inscrit ? Mot de passe oublié ?
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

#1 Thu 08 February 2018 07:52

zazouaoua
Membre
Date d'inscription: 8 Feb 2018
Messages: 1

QGIS 2.16: Probleme Plugin Multi_isochrone

Bonjour à tous,

Je m'efforce d'utiliser le plugin Multi_Isochrone mais ne trouve pas le moyen de le faire (en dépit des conseils éclairés prodigués ici https://georezo.net/forum/viewtopic.php?pid=303148 ) Edit#1 sous QGIS 2.18.14.

J'ai bien configuré le fichier Param.py avec ma propre clef et mon contrat prévoit l'usage des isochrones.

J'ai essayé divers types de protection : IP / ArcGIS ou QGIS / Identifiant et mot de passe
mais rien n'y fait...

Je suis toujours confronté à des messages Python du type :
Traceback (most recent call last):

File "C:/Users/PC/.qgis2/python/pluginsmulti_isochronescoord_iso_clic.py", line 105, in canvasReleaseEvent

poly=ogr.CreateGeometryFromWkt(code_poly)

UnboundLocalError: local variable 'code_poly' referenced before assignment

Et le fichier test_xml.xml me renvoie (#edit 2):
<?xml version="1.0"?>

-<ExceptionReport>

<Exception exceptionCode="MissingRights">Wrong referer or wrong IP Adress or wrong User-Agent</Exception>

</ExceptionReport>



Pourriez-vous m'aider svp ?

Dernière modification par zazouaoua (Thu 08 February 2018 14:25)

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |