Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Le portail retrouve peu à peu ses fonctionnalités.

Les listes ne fonctionnent pas mais nous mettons tout en oeuvre pour les réactiver rapidement.

Si vous avez pris contact avec l'association (petite enveloppe en haut/droite), sachez que nous lisons vos messages mais que les mails ne partent pas (#bug).

Ne soyez pas surpris si vous ne recevez pas de réponse.

#1 Tue 07 August 2018 11:58

fredV13
Membre
Date d'inscription: 30 Jul 2018
Messages: 3

QGIS Server: appel en WMS avec couches WFS dans le projet

Bonjour,

Mon premier message alors soyez indulgent ^^

Voila un problème qui peut-être a déjà été rencontré.

J'ai donc un projet avec une couche WFS (un nuage de point) et une orthophoto.
J'ouvre le projet dans qgis desktop (LTR2.18 ou 3.2 - j'ai les deux en serveur et client - 2 projets differents).

Aucun souci

Par contre dès que je fait un appel via QGIS Server j'ai une erreur 500.
J'ai enlevé de mon appel WMS la couche WFS et je vois bien mon ortho.

Quelqu'un a déjà fait cela ? des idées la moi je plante (comme qgis)...

Merci

Hors ligne

 

#2 Thu 13 September 2018 14:24

Sylther
Membre
Lieu: paris
Date d'inscription: 17 May 2016
Messages: 50

Re: QGIS Server: appel en WMS avec couches WFS dans le projet

Bonjour,

Il s'agit très vraisemblablement d'un problème de droit sur le répertoire de données.

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |