Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

#1 jeu. 08 novembre 2018 10:31

jlavaure
Membre
Date d'inscription: 20 avril 2013
Messages: 100

QGIS 3.4: Message d'erreur plugin cadastre

Bonjour,

Je tente de migrer progressivement vers QGIS 3.4, mais quelques bugs me freine, notamment le suivant avec le plugin cadastre :

Je l'utilisait régulièrement avec QGIS 2.14 pour alimenter une base de données PostGIS.
Lorsque je tente de faire exactement la même opération sur la nouvelle version de QGIS, je rencontre le message suivant :

Erreur - L'import des données via OGR2OGR a échoué: PostgreSQL driver failed to create PG:host=192.168.1.100 port=32769 dbname=cadastre active_schema=30 user= password= ['', '-s_srs', 'EPSG:2154', '-a_srs', 'EPSG:2154', '-append', '-f', 'PostgreSQL', 'PG:host=192.168.1.100 port=32769 dbname=cadastre active_schema=30 user= password=', 'C:\\Users\\JIMMYL~1\\AppData\\Local\\Temp\\cad_edigeo_plain_i2xqs9nc\\tar_0\\E0000C01.THF', '-lco', 'GEOMETRY_NAME=geom', '-lco', 'PG_USE_COPY=YES', '-nlt', 'GEOMETRY', '-gt', '50000', '--config', 'OGR_EDIGEO_CREATE_LABEL_LAYERS', 'NO'


Une idée ? Car je ne comprend pas l'origine de ce bug.

Merci d'avance,
J.

Hors ligne

 

#2 jeu. 08 novembre 2018 11:11

jlavaure
Membre
Date d'inscription: 20 avril 2013
Messages: 100

Re: QGIS 3.4: Message d'erreur plugin cadastre

C'est bon, j'ai trouvé la solution.
Une histoire de sauvegarde de la config pour la connexion à postgis.

J.

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |