Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Le portail retrouve peu à peu ses fonctionnalités.

Les listes ne fonctionnent pas mais nous mettons tout en oeuvre pour les réactiver rapidement.

Si vous avez pris contact avec l'association (petite enveloppe en haut/droite), sachez que nous lisons vos messages mais que les mails ne partent pas (#bug).

Ne soyez pas surpris si vous ne recevez pas de réponse.

#1 Fri 09 November 2018 10:24

FMDCC
Membre
Date d'inscription: 8 Mar 2016
Messages: 27

QGIS 3.4.1: Problème couleur gradient dans la légende du composeur

Bonjour,

Faisant suite à mon premier sujet qui concernait le problème de taille des cercles proportionnels dans la légende, (https://georezo.net/forum/viewtopic.php?id=113081) j'ouvre un nouveau sujet concernant celui de la couleur absente pour les items/objets d'un gradient toujours dans la légende.

[img]https://nsa39.casimages.com/img/2018/11/07/181107060819441117.png[/img]

Est-ce un bug non résolu dans Qgis ou moi qui ne m'en sert pas bien ?

Dernière modification par FMDCC (Fri 09 November 2018 10:26)

Hors ligne

 

#2 Mon 12 November 2018 11:29

SANTANNA
Membre
Lieu: Angers
Date d'inscription: 18 Jan 2008
Messages: 2261

Re: QGIS 3.4.1: Problème couleur gradient dans la légende du composeur

Bonjour,
comme je l'indiquais dans l'autre fil, ça m'a l'air d'être un bug. La légende apparaît correctement dans le panneau propriétés mais pas sur la carte donc, il y a tromperie (involontaire, bien entendu) sur la marchandise. Un report de bug s'impose, je crois. T'as essayé de voir ce que ça donnait avec la 2.18?

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |