Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Soutenez le GeoRezo en faisant un don !

Merci à tous pour votre fidélité.

don

L'équipe GeoRezo

 

#1 Tue 07 May 2019 15:26

Romaann
Membre
Date d'inscription: 7 May 2019
Messages: 4

QGIS: Mes couches vecteurs ne s'affichent plus

Bonjour,

Hier j'ai créé un projet sur QGIS, un simple maillage pour une carte de synthèse. Le problème c'est qu'aujourd'hui j'ai ré-ouvert ce projet et certaines couches, spécialement les couches vecteurs avec mes mailles ne s'affichent plus. Elles sont bien présentes dans ma boîte "Couches" et sélectionnées comme visibles mais rien n'y fait.

Je rajoute que j'ai bien fait attention aux chemins d'accès quand j'ai créé ce projet et que ce ne semble pas être un problème de localisation des couches.

Avez-vous des solutions?

Merci d'avance

Hors ligne

 

#2 Tue 07 May 2019 16:23

laurent00
Membre
Date d'inscription: 6 Aug 2007
Messages: 310

Re: QGIS: Mes couches vecteurs ne s'affichent plus

bonsoir
êtes vous sur d'avoir enregistré chacune de vos couches en dur ...
chaque couche doit pointer sur sa couche shp, peut être n'avez-vous que enregistré le projet et pas les couches
LJ

Dernière modification par laurent00 (Tue 07 May 2019 16:24)

Hors ligne

 

#3 Tue 07 May 2019 17:56

Romaann
Membre
Date d'inscription: 7 May 2019
Messages: 4

Re: QGIS: Mes couches vecteurs ne s'affichent plus

Bonsoir,

Effectivement je pensais que mes couches s'enregistraient avec le projet mais je n'ai pas pointé chacune d'elles. A l'avenir j'y ferai attention, merci!

Cordialement

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |