Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Le GeoRezo vous souhaite une bonne année 2020 !

voeux2020

#1 Sat 20 December 2008 18:43

Jean marie
Membre
Lieu: Moissy Cramayel
Date d'inscription: 15 Feb 2007
Messages: 309
Site web

[MGOS] quand MapGuide s'emballe un peu trop au niveau de la mémoire

quand MapGuide s'emballe un peu trop au niveau de la mémoire  (config IIs windows 2003 server)

bonjour à vous .....
je rencontre un petit problème avec mon MGOS 2.02 et la mémoire qu'il occupe sur le serveur
ce qui fait un peu crier mon administrateur réseau ... wink (coucou pour lui)
je vous explique cela 
le service mgserver.exe  au démarrage occupe environ  54930 k et tourne sans problème
mais la surprise est que après environ un semaine de fonctionnement la mémoire monte à 950 000 k ce qui est pas bon
( pour une centaine de connexions user)

ma question est si vous avez rencontré ce type de problème et si il existe une solution pour y remédier ...
bon Noël à vous
cordialement

Hors ligne

 

#2 Sun 21 December 2008 20:59

Patrice
JeSuisCharlie
Date d'inscription: 16 Sep 2005
Messages: 4197

Re: [MGOS] quand MapGuide s'emballe un peu trop au niveau de la mémoire

Hello

Je te proposer un petit truc classique dans le cas de Service Windows qui "s'emballe" avec le temps (surtout au niveau de la gestion mémoire) !

- Rebooter 1 fois par semaine le service (dans la nuit de Dimanche à Lundi par exemple)
ou même peut être 2 fois par semaine ...

GeoBye, Pat


(Autodesk Expert Elite Team)

Hors ligne

 

#3 Mon 05 January 2009 14:31

poulet1212
Membre
Date d'inscription: 10 Apr 2007
Messages: 74

Re: [MGOS] quand MapGuide s'emballe un peu trop au niveau de la mémoire

Cela m'est aussi arrivé. Depuis je créé des tâches automatisées dans Windows pour redémarrer le service une fois par semaine, comme Pat le dit.
Ceci venait pour ma part de memory leaks lors de connexion à des images raster. Peut-être que les connexions aux données non-managées peuvent aussi provoquer ce genre de problème...

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |