Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
banniere

Le portail francophone de la géomatique


Toujours pas inscrit ? Mot de passe oublié ?
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

GEODATA DAYS 2024

#1 Mon 27 July 2015 11:47

bianca
Participant actif
Date d'inscription: 14 Mar 2008
Messages: 60

[AIMS 2014] Probl affichage caractères accentués .tab avec OGRProvider

Bonjour à tous,

Nous sommes en cours de migration de MapGuide Enterprise 2011 vers AIMS 2014.
Dans notre application 2011, nous affichons des .tab via le provider OGRProvider.dll (version 3.5 32 bits) sans aucun soucis.

Dans notre version 2014, nous ne parvenons pas à afficher les accents des données au format .tab  que ce soit en étiquette ou en info-bulle ( voir en PJ).
Le provider est en version 3.8. J'ai testé les providers suivants en 64 bits mais les données ne s'affichent plus du tout (j'ai mis à jour le provider .xml en conséquence) : 3.7, 3.9 et 4.0.

Avez-vous une piste ?

Merci d'avance, Bianca


Fichier(s) joint(s) :
Pour accéder aux fichiers vous devez vous inscrire.

Hors ligne

 

#2 Mon 03 August 2015 14:29

Patrice
JeSuisCharlie
Date d'inscription: 16 Sep 2005
Messages: 4771

Re: [AIMS 2014] Probl affichage caractères accentués .tab avec OGRProvider

Hello Bianca

1) Il faudrait voir avec les specialistes (AIMS+MGOS) de Geomap-Imagis (que tu connais) !?

2) Sinon en regardant le ReadMe de AIMS 2015, je suis un peu inquiet :
http://docs.autodesk.com/AIMS/2015/ENU/ … readme.htm
Cette phrase "-      Redline label (flexible layout) now displays accents and some special characters"
dans le tableau "What's New / Description" m'interpelle !?

3) SVP tu nous tiendras au courant !

Es tu toujours sur Grenoble ?

GeoBye, Pat


(Autodesk Expert Elite Team)

Hors ligne

 

#3 Wed 05 August 2015 07:58

bianca
Participant actif
Date d'inscription: 14 Mar 2008
Messages: 60

Re: [AIMS 2014] Probl affichage caractères accentués .tab avec OGRProvider

Salut Patrice,

1) Les spécialistes de Geomap-Imagis (que je connais de moins en moins) ont botté en touche, visiblement aucun autre client souhaite afficher des données .tab !!!

2) En effet cela laisse entendre qu'il y avait un souci auparavant (en 2014 !) !!!

3) Si pas de nouvelles, pas de solution !!

Sinon toujours à Grenoble.

Bonne journée, Bianca

Hors ligne

 

#4 Wed 05 August 2015 08:01

Patrice
JeSuisCharlie
Date d'inscription: 16 Sep 2005
Messages: 4771

Re: [AIMS 2014] Probl affichage caractères accentués .tab avec OGRProvider

Hello

Il faudrait tester avec un AIMS 2015 (ou 2016) !?

GeoBye, Pat

PS: il est evident que les Geomapiens font de plus en plus du MGOS et de moins en moins du AIMS !!


(Autodesk Expert Elite Team)

Hors ligne

 

#5 Thu 10 September 2015 09:26

Gwen73
Participant occasionnel
Lieu: Chambéry
Date d'inscription: 23 Apr 2007
Messages: 17

Re: [AIMS 2014] Probl affichage caractères accentués .tab avec OGRProvider

Bonjour,

Nous ne sommes pas sûrs que AIMS 2015 corrige ledit problème.
Pour en avoir la  certitude, nous décidons de contacter le support AutoDesk puisque nous avons un compte (comme nous payons une maintenance depuis plusieurs années).
J'écris donc à customersupport@texte-a-enlever.autodesk.com et voici la réponse (automatique) que je reçois :
Désolé, nous n'avons pas reçu votre message.
Voici deux manières de contacter l'assistance Autodesk:
• Si vous disposez déjà d'un cas d'assistance, vous pouvez répondre au message électronique que nous vous avons envoyé. Votre numéro de cas est indiqué dans la ligne d'objet (“CaseNo:______”).
• Pour accéder à l'aide en libre-service ou pour nous contacter, visitez le site www.autodesk.com/customerservice.


>> Qd je vais sur l'url, je ne vois qu'un forum bien léger et pas moyen d'ouvrir un ticket (en anglais of course). Est-ce que quelqu'un sait comment accéder au support officiel et/ou m'expliquer pourquoi une entité comme AutoDesk ne met pas en place un système plus explicite ?

Merci

Hors ligne

 

#6 Thu 10 September 2015 10:55

sebastien.baudin
Participant occasionnel
Lieu: CH
Date d'inscription: 24 Feb 2010
Messages: 32

Re: [AIMS 2014] Probl affichage caractères accentués .tab avec OGRProvider

Bonjour,

customersupport@texte-a-enlever.autodesk.com est une adresse générique du système. Elle peut être utilisée si vous avez déjà un ticket ouvert au support Autodesk, lorsque vous voulez ajouter des éléments ou répondre à votre interlocuteur du support.
Pour ouvrir une requête au support Autodesk je vous suggère plutôt de passer par Autodesk Account (https://accounts.autodesk.com/?viewmode=iframe) si vous êtes sous abonnement.
Et pour toute question sur Autodesk Account, notamment sur l'ouverture d'un cas de support, je vous fais parvenir le lien au site suivant:
http://knowledge.autodesk.com/customer- … sk-account
(À noter que chaque page de ce site peut être traduit directement en français depuis le site même smile)

Cordialement,

Sébastien Baudin
Autodesk Support

Hors ligne

 

#7 Fri 11 September 2015 10:01

Gwen73
Participant occasionnel
Lieu: Chambéry
Date d'inscription: 23 Apr 2007
Messages: 17

Re: [AIMS 2014] Probl affichage caractères accentués .tab avec OGRProvider

Bonjour,

Merci pour votre réponse.
J'ai finalement envoyé un post à cette adresse http://forums.autodesk.com/t5/infrastru … true#M7197

Quand on n'a pas l'habitude d'y aller, je trouve cela bien compliqué.
heuseusement qu'il me reste quelques connaissances en anglais !

Hors ligne

 

Pied de page des forums

Powered by FluxBB