Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

#1 ven. 05 mai 2017 12:01

MonsieurJ
Membre
Lieu: Montpellier
Date d'inscription: 8 déc. 2016
Messages: 18

GRASS 7.2.1 Raster vide en sortie

Bonjour à tous,

Je viens chercher de l'expérience d'utilisateur de GRASS. J'ai commencé récemment à m'en servir pour calculer des ombres à l'aide r.sun, j'ai créé un script en python que j'ai fait tourner hier et qui a parfaitement fonctionné. Ce script exploite r.horizon, r.slope.aspect, r.sun, r.mapcalc et autres. Mais aujourd'hui sur la même base, sur les même données je n'ai plus rien.
Les algorithmes (lancé par le script ou par la console) tournent sans aucune erreur mais très rapidement (la ou hier la totalité a pris 13h), et les sortie sont complètement vide. J'ai tout essayé, importer à nouveau mes données, recréer un jeu de cartes, recréer un secteur, ré-installer grass, mais rien n'y fait.

Je viens quérir votre aide. Ceci est il quelque chose de connu avec grass ? Je ne comprend absolument pas le problème qu'il y a et le log ne me donne que les commandes lancées.

Pour information, je suis sous Ubuntu 16

Cordialement,
Monsieur_J

Hors ligne

 

#2 ven. 05 mai 2017 12:19

MonsieurJ
Membre
Lieu: Montpellier
Date d'inscription: 8 déc. 2016
Messages: 18

Re: GRASS 7.2.1 Raster vide en sortie

Re-Bonjour,

A force de cliquer de partout je me suis débloqué, il semblerait que je n'avais pas aligné la zone de calcul sur mes données.
Mea-Culpa

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |