Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce



#AGAURAGEO

1ère Biennale de l'Information Géographique
Lyon - 17 décembre 2019

http://agaurageo.fr/

#1 Tue 02 July 2019 06:06

LouiseH
Membre
Date d'inscription: 1 Jul 2019
Messages: 2

QGIS: Heatmap ne fonctionne pas

Bonjour,

Je suis actuellement en stage dans une collectivité et je cherche à modéliser la trame calcicole, grâce à un TP que j'ai vu en cours cette année.
Tout fonctionnait très bien, sauf la dernière étape, et la plus importante : le heatmap. Il toupine, il toupine mais rien n'avance. j'ai fermé le logiciel, bien vérifié que j'avais mis la bonne couche shp (point), enfin bref je ne sais plus quoi faire pour que ça marche. (ça fait une heure qu'il tourne là, et toujours rien..).

Est-ce que c'est parce que ma zone d'étude est trop grande (20 km²) ? Je demande un radius de 250 m.
Auriez vous une solution ?

Je vous remercie par avance de vos réponses !

Hors ligne

 

#2 Tue 02 July 2019 18:31

laurent00
Membre
Date d'inscription: 6 Aug 2007
Messages: 310

Re: QGIS: Heatmap ne fonctionne pas

bonsoir
sans en être tout à fait sur, il faut qu'il y ai adéquation entre ton paramétrage du rayon avec l'unité de ta carte cad sa projection ...
essai de faire varier ce rayon en le réduisant pour voir à quel moment cela va marcher ...

LJ

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |