Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Le GeoRezo vous souhaite une bonne année 2020 !

voeux2020

#1 Thu 22 August 2019 14:15

oanzfooe
Membre
Date d'inscription: 12 Jul 2019
Messages: 20

QGIS: Etiquettes qui disparaissent a certaines echelles

Bonjour,

La question des étiquettes est assez délicate je suppose.

Sur ma carte, à 1:100000 par exemple, toutes les étiquettes sont visibles.
Par contre, à 1:150000, certaines disparaissent, alors qu'elles ne semblent pas particulièrement proches de leurs voisines.
Le phénomène se reproduit malheureusement dans la mise en page.

Y a-t-il un moyen de remédier à cela ?

Merci encore une fois pour votre aide

Hors ligne

 

#2 Fri 23 August 2019 11:07

GlaDal
Membre
Date d'inscription: 30 Aug 2013
Messages: 322

Re: QGIS: Etiquettes qui disparaissent a certaines echelles

Bonjour, dans l'onglet étiquette des propriétés de ta couche, tu vas dans "rendu" (symbolisé par un pinceau) et coche l'option "Afficher toutes les étiquettes de cette couche (y compris les étiquettes en collision)"

Hors ligne

 

#3 Fri 23 August 2019 11:46

oanzfooe
Membre
Date d'inscription: 12 Jul 2019
Messages: 20

Re: QGIS: Etiquettes qui disparaissent a certaines echelles

OK ; merci GlaDal : cette fois, je peux voir, dans l'échelle finale, les "collisions" et les résoudre.

Un problème résolu (reste celui sur les systèmes de projection :-( )

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |