Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

Rencontres des Utilisateurs Francophones de QGIS 2019 à Montpellier

12 et 13 décembre 2019 à Montpellier.

Cet événement est organisé en partenariat entre Montpellier SupAgro et l’OSGeo-fr.

http://conf.qgis.osgeo.fr/

 

#1 Fri 22 November 2019 20:16

Ramses
Membre
Date d'inscription: 27 Oct 2018
Messages: 3

Probleme projection des donnees

Bonjour,

Dans le cadre d'un travail à faire j'ai besoin d'afficher certaines communes de cette façon : https://zupimages.net/up/19/47/hv75.jpg

Hors, quand j'affiche exactement les mêmes communes sur ArcGis, les communes apparaissent de manière "condensées" : https://zupimages.net/up/19/47/mvi5.png

Sachant que le problème vient du système de projection de coordonnées j'ai voulu le modifier pour le mettre en Lambert 93, j'ai donc cliqué sur "propriétés" dans le catalogue puis ai modifié le système de coordonnées... sans résultat. Après réouverture les communes s'affichent toujours de manière condensées.

Il y a t-il une solution ? Merci d'avance.

Hors ligne

 

#2 Mon 25 November 2019 11:42

simeric
Membre
Date d'inscription: 10 Mar 2009
Messages: 195

Re: Probleme projection des donnees

probable que la carte (pas les données) soit configurée en WGS84 géographique. Du coup, ça aplatit l'affichage

Hors ligne

 

#3 Sat 30 November 2019 14:38

Ramses
Membre
Date d'inscription: 27 Oct 2018
Messages: 3

Re: Probleme projection des donnees

Oui c'était le cas des données d'origine mais impossible de changer la projection !

J'ai d'abord changé le système de coordonnées dans les priorités de la couche pour la convertir en lambert 93 puis ai exporté la couche sans résultats. J'ai aussi changé le système de coordonnées pour le mettre aussi en lambert 93 mais rien ne change l'affichage reste aplati.

A noter que cela se produit uniquement sur mon ordinateur personnel, sur celui que j'utilise au bureau la même couche s'affiche correctement...

Hors ligne

 

#4 Sat 30 November 2019 15:26

Ramses
Membre
Date d'inscription: 27 Oct 2018
Messages: 3

Re: Probleme projection des donnees

J'ai finalement réussi en passant sous QGIS... C'est quand même incroyable d'avoir autant de problèmes avec un logiciel aussi chère qu'ArcGis !

Hors ligne

 

#5 Mon 02 December 2019 10:16

ckiko13
Membre
Date d'inscription: 20 Feb 2007
Messages: 290

Re: Probleme projection des donnees

Bonjour

Je ne sais pas si je comprends bien votre façon de faire, mais si dans une couche vous avez défini dans ses propriétés un système de coordonnées qui n'est pas le sien, il est normal qu'Arcgis ne règle pas votre problème d'aplatissement.
Il faut commencer par associer le sytème de projection réel (WGS84) à la couche concernée et ensuite la reprojeter en Lambert 93.
Il est en de même sous Qgis.

Concernant les différences de comportement d'un PC à l'autre, une hypothèse: vos paramètres sont différents peut-être (par exemple la projection à la volée)

Bonne journée

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |