Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
banniere

Le portail francophone de la géomatique


Toujours pas inscrit ? Mot de passe oublié ?
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

Annonce

 La 5ème édition des GeoDataDays aura lieu les 14 et 15 septembre 2022 au Futuroscope de Poitiers. 

Le détail du programme et des intervenants est disponible sur le site de l'évènement.

#1 Mon 04 July 2011 12:18

Laurida
Membre
Lieu: Montourtier
Date d'inscription: 3 Feb 2011
Messages: 8

problème dépassement de limite de pile

Bonjour,

J'ai une base de données postgre/postgis que je relie à Mapinfo (connexion odbc) pour la carto.
Tout semble bien marcher, le lien est bien dynamique entre postgre et mapinfo.
Par contre, quand je crée un nouveau point sur mapinfo et que j'enregistre la table , j'ai le message d'erreur suivant :

ODBC error: ODBC RC=-1, ODBC SQLstate=54001, DBMS RC=7, DBMS
Msg=ERREUR: Dépassement de limite (en profondeur) de la pile;
Error while executing the query. Operation canceled.

J'utilise Mapinfo 10 (version d'évaluation), Postgres 8.4 et le pilote psqlodbc 08.04.02

Merci d'avance pour votre aide !

Hors ligne

 

#2 Mon 06 June 2022 22:46

deondredaniel
Membre
Date d'inscription: 6 Jun 2022
Messages: 1

Re: problème dépassement de limite de pile

Bonjour,

J'ai une base de données postgre/postgis que je relie à Mapinfo (connexion odbc) pour la carto.
Tout semble bien marcher, le lien est bien dynamique entre postgre et mapinfo.
Par contre, quand je crée un nouveau point sur mapinfo et que j'enregistre la table , j'ai le message d'erreur suivant :

ODBC error: ODBC RC=-1, ODBC SQLstate=54001, DBMS RC=7, DBMS
Msg=ERREUR: Dépassement de limite (en profondeur) de la pile;
Error while executing the query. Operation canceled.

J'utilise Mapinfo 10 (version d'évaluation), Postgres 8.4 et le pilote psqlodbc 08.04.02

Merci d'avance pour votre aide !

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |