Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.
banniere

Le portail francophone de la géomatique


Toujours pas inscrit ? Mot de passe oublié ?
Nom d'utilisateur    Mot de passe              Toujours pas inscrit ?   Mot de passe oublié ?

#1 Thu 19 January 2023 15:23

ccam86
Membre
Date d'inscription: 28 Sep 2022
Messages: 3

Problème d'ouverture de fichier .tab / access

Bonjour,

Voici le problème :
Suite à un copier/coller d'un dossier contenant des .tab avec une base de données access, je n'arrive plus à ouvrir ma couche.

Explication :
Ce copier/coller nous permet de garder pour modèle la structure de travail dans le pc.
Ensuite, cela nous permet grâce au même nom de couche de travailler tout pareil, mais avec un nouveau chemin sur la racine du pc.
(exemple: un projet A pourra nous servir de modèles en le copiant sur un nouveau dossier source sur une nouvelle racine du pc pour réaliser un autre projet B.)

Malheureusement ce .tab ne s'ouvre pas, mais via access nous pouvons compléter les champ existant de cette table.
La table qui pose problème me paraît bien liée à la nouvelle base access nouvellement copiés sur le nouveau chemin d'acces, mais celle-ci ne s'ouvre pas dans Mapinfo 10.0

Ps : mon nom de la table se nomme "T_commune.TAB" et lorsque je veux l'ouvrir, MapInfo m'indique :
"Impossible d'ouvrir la table T_commune_2."

Bizarre que mon nom de couche change dans mapinfo ???


Auriez-vous eu le même souci ? ou avez vous une solution au problème s'il vous plaît ?

Merci,

ccam86

Hors ligne

 

Pied de page des forums

Powered by FluxBB

Partagez  |