Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.

Environnement du logiciel

MapInfo est classiquement composé d’une barre des menus et de barres d’outils variées selon les besoins.

C’est à partir de la barre des menus que l’on accède à la plupart des fonctions de MapInfo.

Les menus Fichiers (ouvir et fermer des fichiers ou documents…) et Edition (copier, coller…) sont classiques des logiciels couramment utilisés.

Le menu Outils renvoie à tous les outils MapBasics ou les modules complémentaires de MapInfo (traducteur universel…).
Le menu Objet opère les opérations de transformation des entités géographiques désignées (tampons, découpages…).
Le menu Sélection permet de faire des sélections complexes sur les entités et les éléments attributaires des tables. Ceci sert, entre autres, à pouvoir y appliquer ensuite les transformations du menu Objets.
Le menu Table sert aux transformations qui concernent toute la couche.
Le menu Options concerne les options d’affichage essentiellement.
Le menu Fenêtre permet d’afficher les différentes fenêtres utiles à la visualisation des données.
Le menu Aide, souvent oublié, renferme presque tous les éléments qui peuvent manquer dans ces fiches !

Certains menus n’apparaissent que lorsque la fenêtre correspondante est ouverte (menu Fenêtre). Ceci concerne les menus comme carte, données, graphique, légende…
Ces menus sont caractéristiques de MapInfo et permettent de réaliser les actions sur les fenêtres actives au premier plan. (le menu Carte ne peut pas être affiché en même temps que le menu Données par exemple..).

Les barres d’outils permettent de réaliser les actions plus spécifiques au besoins. Elles sont détaillées dans leurs fiches respectives.
Choisissez Options > Barres d'outils. La boîte de dialogue Options Barres d'outils s'affiche, vous y choisissez les barres d’outils dont vous avez besoin.

NB : dans les versions antérieurs à la version MapInfo 7.5, le menu Options est remplacé par le menu Affichage.

Source

Cette fiche a été réalisée avec le concours de l'Institut Eduter (Institut du Ministère de l'Agriculture pour l'enseignement agricole) et sa cellule SIG (http://www.sigea.educagri.fr).
geomatikfab 2009/06/17 10:54

 
main/logiciels/mapinfo/documents/environnement_du_logiciel.txt · Dernière modification: 2009/07/08 06:54 par Robin
Recent changes RSS feed Creative Commons License Valid XHTML 1.0 Valid CSS Driven by DokuWiki
Partagez  |