Nous utilisons des cookies pour vous garantir la meilleure expérience sur notre site. Si vous continuez à utiliser ce dernier, nous considèrerons que vous acceptez l'utilisation des cookies. J'ai compris ! ou En savoir plus !.

F.A.Q.

Installation

Quelle version de Java doit on utiliser avec SDI ou Talend

La version Java 6 de Sun doit fonctionner sans problème et doit être choisis par défaut. OpenJdk a été utilisé sans problème particulier.

Si vous obtenez des problèmes, vérifiez que la version de Java est récente et que vous utilisez celle de sun.

J'ai un soucis sous Ubuntu / express editor ne fonctionne pas / je ne peux pas ouvrir un projet sous Ubuntu

Ce qui est important est le fait que vous soyez sous Ubuntu (9.04 et 10.04) et que vous utilisez une version 3.2x. La page suivante sur le wiki de Talend vous propose une solution : http://www.talendforge.org/wiki/doku.php?id=doc:installation_on_ubuntu

 
main/logiciels/sdi/faq.txt · Dernière modification: 2010/07/29 20:56 par Yves
Recent changes RSS feed Creative Commons License Valid XHTML 1.0 Valid CSS Driven by DokuWiki
Partagez  |